Du bist nicht angemeldet.

Diese Seite verwendet Cookies.
Durch die weitere Nutzung unseres Forums erklärst Du Dich damit einverstanden, dass wir Cookies auf Deinem IT-Gerät setzen dürfen.
Alle Infos zu Cookies findest Du auf folgender Seite: -> Weitere Informationen. <-
Bitte runter scrollen zum Punkt der DATENSCHUTZERKLÄRUNG --> "3. Datenerfassung auf unserer Website". Danke.

Lieber Besucher, herzlich willkommen bei: Twin500 - Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

champagne

unregistriert

1

Sonntag, 21. August 2011, 12:10

GPZ Motor in KLE eingebaut

Unsere KLE lebt wieder :-) nachdem die Lichtmaschiene aufgegeben hat, hat unsere KLE den Motor einer GPZ verpflanzt bekommen. Das einzigste Problem was gewesen ist, war, das das Anlasserrelais von der GPZ nicht passte, haben ein originalrelais von KLE eingebaut und es funktioniert prima.

2

Sonntag, 21. August 2011, 12:53

Wie waren die Befestigungspunkt, hast du jetzt 60 PS, wenn ja wie kommt der Rahmen der KLE damit zurecht, was sagt der TÜV dazu?
Gerne auch per PN, hätte auch gerne dern Stärkeren Motor der GPZ drin!

champagne

unregistriert

3

Sonntag, 21. August 2011, 15:03

Der Motor ist Baugleich mit der KLE also 50PS. Die Vergaseranlage der GPZ bei der eine Leistungssteigerung vorgenommen wurde ist nicht mit verbaut worden . ( wäre aber eine Idee ;-) )

Pat

Mofafahrer

Beiträge: 63

Registrierungsdatum: 12. August 2010

Mopped: KLE `93 mit ER5-Motor

  • Private Nachricht senden

4

Sonntag, 21. August 2011, 16:50

Der Motor ist Baugleich mit der KLE also 50PS. Die Vergaseranlage der GPZ bei der eine Leistungssteigerung vorgenommen wurde ist nicht mit verbaut worden . ( wäre aber eine Idee ;-) )
Stimmt so nicht ganz. Motor unterscheidet sich durch andere Nockenwellen
Wer andre in der Kurv verbrät, hat meist ein 2-takt Heizgerät!

klefan Skorpion

Biker

  • »klefan« ist männlich

Beiträge: 303

Registrierungsdatum: 25. November 2009

Wohnort: Niederrhein

Beruf: Schreibtischtäter

Mopped: Yamaha XJ 900s Diversion 1998 und Kawasaki KLE 500 1994

  • Private Nachricht senden

5

Montag, 22. August 2011, 08:39

Also ist er stärker als 50 PS ;) ?
Die beste Kombination seit es Reisen gibt:
Wohnmobil und Motorrad!


Kawasaki KLE 500 Bj. 94, 54.000 km inzwischen aus der Familie ausgeschieden ....



Yamaha XJ 900 Diversion S Bj.98, 58.000 km, dafür um so lieber ... :-))))

champagne

unregistriert

6

Samstag, 27. August 2011, 11:59

Sorry, können nicht immer so schnell antworten, sind nur am WE zu hause, jetzt aber urlaub :-)) also zu deiner frage, im moment hat sie noch ihre ganz normalen 50 ps

klefan Skorpion

Biker

  • »klefan« ist männlich

Beiträge: 303

Registrierungsdatum: 25. November 2009

Wohnort: Niederrhein

Beruf: Schreibtischtäter

Mopped: Yamaha XJ 900s Diversion 1998 und Kawasaki KLE 500 1994

  • Private Nachricht senden

7

Samstag, 27. August 2011, 18:39

... aber der GPZ Motor hat doch mehr PS - oder irre ich mich?

http://krad24.de/Motorraeder/Kawasaki/GPZ_500S/index.php
Die beste Kombination seit es Reisen gibt:
Wohnmobil und Motorrad!


Kawasaki KLE 500 Bj. 94, 54.000 km inzwischen aus der Familie ausgeschieden ....



Yamaha XJ 900 Diversion S Bj.98, 58.000 km, dafür um so lieber ... :-))))

Bavarian Zwillinge

Urgestein

  • »Bavarian« ist männlich

Beiträge: 827

Registrierungsdatum: 16. August 2005

Vorname: Wolfgang

Wohnort: Castrop-Rauxel

Beruf: Steuerzahler

Mopped: Versys (LE650B), Bj. 2007, gekauft 2015 mit 6tkm (aktuell 08/2017 20tkm)

  • Private Nachricht senden

8

Sonntag, 28. August 2011, 04:50

... aber der GPZ Motor hat doch mehr PS - oder irre ich mich?


Er hat andere Steuerzeiten (Nockenwellen) & andere CDI die in Verbindung mit der GPZ-Vergaseranlage (andere Bedüsung) die Mehrleistung ermöglichen.

Die 60 GPZ-PS hat man also nur bei einer 'Total-Transplantation' die hier aber nicht erfolgt ist (s.o.)
The future ain't what it used to be no more... :(

KLEiner Stier

Wohnt hier

  • »KLEiner« ist männlich

Beiträge: 4 557

Registrierungsdatum: 10. April 2010

Vorname: Frank

Wohnort: Bad Wildungen

Mopped: KTM 300 EXC / KLE 500 Enduro / Bandit 1250

Mopped: Alle die ich zu fassen bekomme

  • Private Nachricht senden

9

Sonntag, 28. August 2011, 07:45

... aber der GPZ Motor hat doch mehr PS - oder irre ich mich?


Er hat andere Steuerzeiten (Nockenwellen) & andere CDI die in Verbindung mit der GPZ-Vergaseranlage (andere Bedüsung) die Mehrleistung ermöglichen.

Die 60 GPZ-PS hat man also nur bei einer 'Total-Transplantation' die hier aber nicht erfolgt ist (s.o.)


Nicht ganz, die ungleichen Krümmerlängen der KLE sind der vollen Leistung auch noch im Weg...
Dann noch die Airbox modifizieren und es könnte klappen mit den 60 PS :S

lg Frank
:D KLE500 - für alle, die gerne im Dreck spielen, aber für Trial zu ungeschickt und für Motocross zu feige sind :D
TWIN500 Stützpunkt

klefan Skorpion

Biker

  • »klefan« ist männlich

Beiträge: 303

Registrierungsdatum: 25. November 2009

Wohnort: Niederrhein

Beruf: Schreibtischtäter

Mopped: Yamaha XJ 900s Diversion 1998 und Kawasaki KLE 500 1994

  • Private Nachricht senden

10

Sonntag, 28. August 2011, 18:29

Aha!

Danke. ;)
Die beste Kombination seit es Reisen gibt:
Wohnmobil und Motorrad!


Kawasaki KLE 500 Bj. 94, 54.000 km inzwischen aus der Familie ausgeschieden ....



Yamaha XJ 900 Diversion S Bj.98, 58.000 km, dafür um so lieber ... :-))))

KLE-Freak

Alpenländer

  • »KLE-Freak« ist männlich

Beiträge: 1 400

Registrierungsdatum: 26. Juli 2009

Wohnort: rosenheim

Mopped: Das Einzige

Mopped: Und nur dieses, jetzt sogar 2 davon

  • Private Nachricht senden

11

Montag, 29. August 2011, 08:48

Zudem ist doch nicht gesichert, welchen GPZ-Motor er eingebaut hat. Die hats doch auch in einer 50 PS Version gegeben, oder?
8) Gruß vom Alpenrand 8)

maik21339

unregistriert

12

Montag, 29. August 2011, 11:42

Der GPZ Motor hat eine schärfere Nockenwelle und alles was daraus resultiert und damit zusammenhängt muss neu eingestellt bzw. geändert werden. Wie schon gesagt wäre eine Totalimplantation inkl. CDI, Vergaser, Luftfilterkasten und Krümmer die schnellste Lösung.

Bei der Abgasanlage ist bei 60 PS eines der entscheidenden Merkmale die Wirkweise des Reflexrohrs der GPZ und die Anzahl und Größer der Löcher in der Airbox.

champagne

unregistriert

13

Mittwoch, 31. August 2011, 12:14

Typ und Ausführung der GPZ laut Brief EX500A . Er hatte ursprünglich 50 PS und hat durch den Gasschieber eine Leistungssteigerung (60 PS ) bekommen. Dadurch, das NUR der Motor umgebaut worden ist, hat der Motor weiterhin 50 PS.

14

Donnerstag, 15. September 2011, 22:52

Zufall, nachdem mein Motor keine Leistung hatte, und böse Geräusche aus dem Kurbelgehäuse zu hören waren, hatte ich vor zwei Wochen die selbe Idee. GPZ geschlachtet und den Motor in meine KLE rein, mechanisch passt ja alles perfekt.

Leider läuft meine noch nicht, da gibt's Elektronikprobleme.
Das einzigste Problem was gewesen ist, war, das das Anlasserrelais von der GPZ nicht passte, haben ein originalrelais von KLE eingebaut und es funktioniert prima.
Hattest du keine Probleme mit der Zündung?
Bei meiner KLE war der "Crankshaft Sensor" auf einen 2poligen Stecker geführt (gelber und schwarzer Draht)
bei der GPZ ist der "Crankshaft Sensor" auf einen 4poligen Stecker geführt (gelber, schwarzer und noch zwei Drähte)
Habe trotzdem voreilig :patsch: den gelben und schwarzen Draht an die Zündbox ( IC Ingniter ) der KLE angeschlossen und diese somit verheizt. :confused: (Habe erst später gemessen, dass der CrankshaftSensor 450Ohm(GPZ) anstelle 113Ohm(KLE) hat :crying:

Die Zündbox von der GPZ hab ich noch, aber da ist wiederum nur ein großer Stecker mit ganz anderen Drahtfarben drauf
Hattest du Schaltpläne? Wie hast du das gelöst??

lg franz

15

Montag, 19. September 2011, 00:06

Elektronikproblem gelöst, sie läuft!

Die Ursache war folgendes:
Im KLE500-A Schaltplan hat der Impulsgeber nur 2 Drähte. Meine KLE Bj.93 ebenso.
Im EX500-A/B Schaltplan hat der Impulsgeber 4 Drähte. Dieser Motor war in der GPZ.

Mit anderen Worten, ich habe scheinbar eine "alte" GPZ geschlachtet.
Lichtmaschine passt, Zündung musste umgebaut werden.
Falls jemand das gleiche Problem hat, hier die Unterschiede:
  • GPZ EX500-A/B
  • Impulsgeber, 2 Stück, gemessen jeweils zw.400 und 450Ohm,
  • Impulsgeber, 1 Stecker mit 4 Drähte, Achtung Farbwechsel!
  • ( Drahtfarben am Motor : gelb, blau, schwarz, schwarz/weiss)
  • ( Drahtfarben am Steuergerät: gelb, blau, schwarz/rot, schwarz/weiss)
  • Steuergerät, 1 Stecker

  • KLE500-A (Bj. 1993)
  • Impulsgeber, 1 Stück, gemessen zw.110 und 120 Ohm,
  • Impulsgeber, 1 Stecker mit 2 Drähte (gelb, schwarz)
  • Steuergerät, 2 Stecker
Ich hab nun das Steuergerät von der GPZ in die KLE eingebaut, dazu hab ich den Kabelbaum etwas anpassen müssen.

Den 4poligen Stecker, welcher am Impulsgeber angesteckt wird, entnimmt man am besten aus dem Kabelbaum der GPZ. Am anderen Ende ist der 10polige Stecker, welcher am "IC-Igniter" (GPZ -Steuergerät) angeschlossen ist. Das passt, rein in die KLE damit.

Die restlichen 5 Drähte vom 10poligen Stecker sind wie folgt zu verwenden.
Steuergerät GPZ --> Kabelbaum KLE (6pol. Stecker für Steuergerät)
schwarz/gelb --> schwarz/gelb (Masse, Minus)
rot --> braun ( +12V )
grün/weiß --> grün (Zündspule 1)
schwarz --> schwarz (Zündspule 2)
weiß/rot --> grün/schwarz (für die Sicherheit: Seitenständer, Leerlauf, etc)
(Schwarz/rot am KLE-Kabelbaum bleibt leer, da wird nix angeschlossen.)

....und sie läuft!!! :thumbsup:
bisschen Gas geben (damit's die Nachbarn auch wissen), Bier aufmachen (als Belohnung), im Forum posten, und auf morgen freuen (Probefahrt machen).

Vincent-Vega

unregistriert

16

Donnerstag, 22. September 2011, 09:52

Glückwunsch :thumbup:

17

Dienstag, 27. September 2011, 00:46

Danke!

Hab mittlerweile schon einige Probefahrten gemacht,
ich kann mich über den kleinen :whistling: Leistungszuwachs nicht beschweren.... :thumbsup:

MikeTTR600 Fische

http://mike-auf-tour.jimdo.com/- auf Youtube: Mike-auf-Tour

  • »MikeTTR600« ist männlich

Beiträge: 3 151

Registrierungsdatum: 14. November 2011

Wohnort: Ezelsdorf (Nähe Nürnberg)

Mopped: Kawasaki KLE 500 Enduro; Kawasaki KLX 250S, Honda Transalp 700

Mopped: Yamaha XJ 900 Diversion; Honda Varadero 1000 SD02

  • Private Nachricht senden

18

Mittwoch, 16. November 2011, 15:20

Habe auch GPZ-Motor drin

Hallo miteinander!

Meine hat auch einen GPZ drin. Allerdings hat das schon einer meiner Vorbesitzer gemacht. Was genau weiß ich nicht, ich sehe halt nur den schwarzen Motor (KLE silbergrau). War bei meinem KAWA-Händler, da kamen wir drauf, weil ich ihm im Gespräch von locker erreichten 180 km/h berichtete. Außerdem muß der Auspuff schon mal aufgemacht worden sein, denn das kleine Innenrohr fehlt und damit ist auch das zwitschern weg, sie klingt schön dumpf-bollernd, ohne laut zu sein. Ein KN-Luftfilter ist drin und der Spritverbrauch ist sensationell niedrig gegenüber Original (hatte ich auch schon mal)- ich habe es noch nie geschafft, über 5 Liter zu kommen, muß bei 230-240 km auf Reserve schalten (Original bei max. 180) und komme 300 km weit (235). Also insgesamt ein Superumbau, fahre in den Dolomiten mit den GS 1200 und Varaderos mit und- also warten müssen sie nie auf mich, wenn es ein bißchen feucht ist eher ich auf sie. Dazu tragen sicherlich auch nicht die hohe steife Sitzbank und das straffe Fahrwerk bei. Reifen- da fahre ich, was Ebay hergibt, diese Saisan hatte ich vorne den Michelin T63 drauf- der krallt sich in den Asphalt, ist eine ware Freude, da stören in den Dolos auch die ganzen Schäden und Risse im Teer nicht.

Leistung gemessen habe ich noch nicht, wäre aber mal interessant. Ich habe im Internet mal gelesen, daß es einen Tuner gibt, der bringt unsere KLEene bis über 80 PS.
TWIN500 Stützpunkt Werkstatt Unterstellmöglichkeit Motorradtransport Ersatzteile Übernachtungsmöglichkeit Tel.Nr. auf Anfrage per PN

bringtmirnix

unregistriert

19

Mittwoch, 16. November 2011, 16:10

gpz? kle? schwarz ? grau?

sorry, meine hat ja auch einen dunklen schwarzen motor drin.... ist das dann der gpz motor? oder ist das bei dem baujahr normal?

muss man dann bei nen neuen kettenkit was beachsten?







fotos meiner maschine sind in der vorstellung......

KLEiner Stier

Wohnt hier

  • »KLEiner« ist männlich

Beiträge: 4 557

Registrierungsdatum: 10. April 2010

Vorname: Frank

Wohnort: Bad Wildungen

Mopped: KTM 300 EXC / KLE 500 Enduro / Bandit 1250

Mopped: Alle die ich zu fassen bekomme

  • Private Nachricht senden

20

Mittwoch, 16. November 2011, 16:30

Sieht für mich so aus, als wäre der Motor schon einmal überlackiert worden :unsure:
Soweit ich das auf den Bildern erkenne, sind die Fräsflächen der Kühlrippen auch schwarz.
Einen schwarzen Motor gab es in der KLE orginal nicht, wenn Du einen org.schwarzen Motor verbaut hast, muß der aber nicht zwangsläufig aus einer GPZ stammen...


lg Frank
:D KLE500 - für alle, die gerne im Dreck spielen, aber für Trial zu ungeschickt und für Motocross zu feige sind :D
TWIN500 Stützpunkt