Beiträge von andrean

    Hat die KLE nur ne einzelne Kontrolleuchte? Die ER-5 hat li+re separat.

    Das Problem, bzw. die Lösung mit den Dioden war allerdings bei der Aprilia nötig. Und die hatte auch ungewöhnliche 10W Serienblinker, Helligkeit war aber okay,

    Interessant, der Freilauf sieht ganz anders aus als ich es erwartet hätte.


    Bei meiner Aprilia war die Feder ausgenudelt, dann drehte der Anlasser auch nur noch frei durch.

    Verschlissene Steine/Oberflächen klingen meines Wissens eher wie eine Handvoll Schrauben im Motor :D


    Beim Abzieher ggf. noch das Gewinde fetten.

    Würde mir wegen den Ölresten auch keinen Kopf machen. Bei Motorrädern mit Ölkühler bleibt teilweise noch ein ganzes Stück mehr Altöl im Kreislauf, die Motoren überleben es auch irgendwie ^^

    Wenn das Ventilspiel fällig ist, kannst ja mal nen Blick in den Einlass werfen, vielleicht ist ne Schaftdichtung undicht.


    Weiß jetzt nicht wie die Auswahl bei 20W50 ist, aber 15W50 haben viele Italiener, da gibts auf jedenfall JASO MA2

    Bei der Aprilia fahre ich Mannol 15W50, da kosten die 4Liter idR unter 20€.

    Von Castrol gibts 10W50, das ist preislich auch noch voll im Rahmen.

    stimmt wohl auch, so ganz plötzlich gehen Spulen oder Kondensatoren eher selten kaputt, eher schleichend und bei Hitze.

    Prüfen sollte man den Pickup trotzdem, ist ja schnell gemacht

    Das Problem ist das die „normalen“ NGK inzwischen wohl technisch auf Einspritzmotoren eingestellt sind und diese Motoren saufen nicht ab.


    Einspruch! Meine Aprilia hat ne Einspritzung und säuft sogar ziemlich schnell ab :-/ Merkt man besonders, wenn es noch kühl ist und die (Lithium) Batterie noch nicht volle Leistung bringt, oder die Batterie allgemein schwach ist. Allerdings bekommt man die Kerzen halbwegs schnell wieder trocken, wenn man die Benzinpumpe abklemmt (bzw. das Relais) und kurz orgelt.



    Aber allgemein zum Problem: Wenn sie 30 Sekunden lief und dann ausgeht, kann sie doch nicht abgesoffen sein?

    (Falls danach nicht ewig weitergeorgelt wurde, aber normal springt sie ja an wenns auch nur kurz lief).

    Zumal ja sowieso scheinbar Probleme mit den Funken bestehen?


    Hatte mal ein ähnliches Problem bei einer 400er Bandit, da war der Pickup defekt und hat nur sporadisch Zündsignale geliefert. Mal ging's garnicht an, dann mal nach 10 km liegengeblieben.

    CDI könnte es auch sein, die Elektrolytkondensatoren da drin sind nicht ewig haltbar (zumindest so ne typische Bandit Krankheit).

    Pickup/Zündimpuls-Geber geprüft?


    Wo der Stecker bei der EN500 ist kann ich dir leider nicht sagen. Sollte aber ein Zweiadriges Kabel auf der linken seite sein, wo auch der Generator/Lichtmaschine sitzt.

    Ja, blau/grün ist idR Silikathaltig

    rot/lila meistens Silikatfrei,


    Nachtrag:

    Wenn Dreck in der abgelassenen Flüssigkeit ist, ergibt es Sinn das System mal mit klarem Wasser durchzuspülen bevor du es wieder befüllst.

    Also ablassen, Wasser auffüllen, Motor Laufen lassen bis Betriebswarm/Thermostat offen und Wasser anschließend wieder ablassen. Wiederholen bis kein Dreck mehr rauskommt.

    Vor dem Wiederbefüllen am besten kurz warten, bis der Motor ein wenig abgekühlt ist. Kaltes Wasser im warmen Motor hat Gruselgeschichten zufolge schon zu Rissen geführt. Oder halt nen Eimer mit warmen Wasser bereitstellen.

    Ich will morgen mal Kompression bei der ER-5 messen, was sollte der Tester da so ausspucken? Irgendwas oberhalb von 8 Bar und gleichmäßig auf beiden Töpfen?

    Hat vielleicht jemand mal bei sich gemessen und die Werte notiert?

    Bin gestern dazu gekommen, daran liegts / lag's wohl nicht.

    Links-----------------Rechts

    kompression warm links.jpeg kopmression warm rechts.jpeg


    Ventilspiel habe ich davor ja noch eingestellt, war alles ziemlich eng.

    Vergaser ja schon früher überholt, jetzt u.A. noch Kolben/Schieber poliert und die Drossel-Bohrungen-Verschlüsse auf Dichtigkeit geprüft.


    Dann war ja noch der Plan offen ohne Luftfilter zu fahren, kam halt blöderweise die Kühlwasser Leckage und in dem Zug das oben genannte dazwischen.

    Und tatsächlich, ohne Luftfilter zieht der Motor auch über 6000 rpm sauber durch und dreht in den Begrenzer, 170 km/h laut Tacho waren drin.


    Keine Ahnung wie der Luftfilter (laut Unterlagen 1000 km alt) so dicht sein kann.

    Merke: beim nächsten Bastlermoped prinzipiell direkt nach Kauf tauschen, komme was wolle. :patsch:

    Ich würde vorne eigentlich immer auf Sinter von Brembo oder TRW zurückgreifen. ER-5 spezifische Erfahrungen hab ich allerdings keine. (Und ob die Sättel bei den ganzen Twin500 gleich sind).

    Bei meiner SV650 Knubbel waren TRW drauf, war gut. Bei der Aprilia RSV zuerst Brembo SA, weil da ein Satz vorne aber 100€+ kosten bin ich auf TRW SRT gewechselt, bremst identisch gut, auf der Landstraße wohl beides Perlen vor die Säue.


    Zu der Einstelltemperatur, die 20 Grad hören sich ja gut an und was machen die Mechaniker am Äquator, nie Ventile einstellen, weil immer über 20 Grad? Das ist völlig egal, Hauptsache der Motor ist kalt muss ja nicht gerade nur 5 Grad haben, aber bei 5/100stel Toleranz spielt das auch keine Rolle.

    Nunja, am Äquator wird bei 40° halt ein wenig mehr Spiel gelassen. Klar riesen Auswirkungen hat es nicht, aber bei meiner Aprilia habe ich mal im Winter bei Temperaturen nahe des Gefierpunktes gemessen, da war ein Einlassventil eigentlich zu eng. Bei angenehmere Ausentemperaturen hat es dann wieder gepasst, bzw lag auf der unteren Grenze. Beobachte das Ganze jetzt weiterhin auf Veränderungen, aber bin ganz glücklich, wenn ich nichts einstellen muss, dazu müssen die Nockenwellen raus und passende Shims bestellt werden. Und weil V2 doppelter Ärger.


    Ich habe meine bei der ER-5 heute auf die oberen Grenzwerte gestellt. Waren 6 Stück unterhalb der unteren, 2 Stück gerade noch so drin.

    Am Anfang den jungfräulichen Fehler begangen und meine Fühllehre in den falschen Schlitz gesteckt. Bzw nicht gesteckt, passte natürlich nicht zwischen Nocken und Stößel rein, selbst mit viel Öl deutlich zu eng...:saint:


    Ventildeckel ging mit ein bisschen Gefummel auch raus (ER-5), O-Ringe vom Thermostat-Halter-Dingsbums-Apparat-Gedöns mit den Lidl O-Ringen ersetzt. Mal hoffen ob das Ganze morgen auch wieder reinflutscht.

    Und dann kommt die mit bangen erwartete Kompressionsmessung =O


    Antworten in Lila im Zitat


    c-de-ville:

    Der normale Bremsbereich geht bei der ER-5 doch bis an den Griff :D


    Servus,


    ich habe seit neulich ne ER-5 und ziemlich genau die gleichen Probleme gehabt:

    Beim Rostigen Tank hab ich es mit Zitronensäure und anschließend Phosphorsäure versucht. Die Phosphorsäure passiviert das blanke metall etwas, da kommt der Rost nichtmehr so schnell. Bisschen ist leider immer noch drin, würde es beim nächsten mal mit Elektrolyse probieren.


    Der Benzinhahn ist bei der ER-5 ja weiter unten angebracht, direkt im Tank sind nur die Anschraubstutzen und drin sind so Röhren-Benzinfilter

    . 2022-03-16 16_24_41-Kraftstofffilter für Kawasaki EL 250 EL 252 ER 500 KLX 250 KLX 650 _ eBay.png


    Der Benzinhahn selbst ist allerdings ziemlicher Mist, ich habe meinen mit einem Tourmax Reparatursatz überholt und er schließt trotzdem nicht richtig. Wenn dann noch die Schwimmerventile nicht richtig schließen läuft die Suppe in den Luftfilter+Motor. Deshalb habe ich bei mir hinter den original Benzinhan nochmal einen Manuellen eingebaut. Seitdem ist Ruhe.

    2022-03-16 16_27_09-Mein eBay - Kaufübersicht.png


    Benzinfilter habe ich auch welche zusätzlich verbaut weil die im Tankanschluss bei mir Rausgefallen waren. Habe sie zwar rausgefischt und wieder eingeklebt, weiß aber nicht wie gut das hält.

    Ist aber ein Ziemliches Gefummel weil an der Reserveleitung so wenig Platz für den Inline Filter ist. sollten möglichst schmal sein, vom OMG gibt es aber welche die passen und ausspülbar sind.


    Bremsflüssigkeit ist eigentlich kein Hexenwerk, sollte aber beim ersten mal jemand dabei sein der das schonmal gemacht hat.

    Die Trommelbremse hinten wird einfach nur mechanisch betätigt, da musst du keine Flüssigkeit wechseln (falls das die Frage war). Eingestellt wird mit der Mutter auf der Stange die den Hebel an der Trommel betätigt. Ansonsten ist das total unkompliziert, einfach mal ausbauen und anschauen.


    Beim Vergaser zerlegen aufpassen, dass du den O-Ring und U-Scheibe der Leerlaufgemischschraube nicht verlierst, sollten bei einem Reparatursatz allerdings vorhanden sein.

    da bin ich mal auf die Ergebnisse gespannt, auch wenn danach die Fehlersuche langsam ans Eingemachte geht, drücke ich dir die Daumen das, das Ergebnis gut ausfällt :thumbup:

    Wenn du eh schon an der Ecke dran bist, das Ventilspiel hast du schon kontrolliert? (ich weiß es gerade nicht mehr aus dem Kopf)


    Ventilspiel habe ich noch nicht geprüft, wollte ich machen wenns etwas wärmer ist. Zum einen soll ja bei ca. 20° gemessen werden, zum anderen konnte ich bei wärmeren Wetter dann Aprilia fahren (springt wegen Lithium Batterie noch schlecht an und Salz liegt ja auch noch). Habe aktuell das Problem, dass bei der Aprilia pünktlich zum "Saisonstart" nach bei der dritten Ausfahrt der Anlasserfreilauf den Geist aufgegeben hat, d.h. aktuell nix fahrbereites.

    Aber wenn die Komressionsmessung schlecht ist, werden Ventile gemacht. Bei der ER-5 müssen dazu die Nockenwellen nicht raus, hat Einstellschrauben - korrekt?


    Zum Temperaturthema (Angaben ohne Gewähr):

    Stahl (Ventil) dehnt sich ja weniger aus als der Alukopf, d.h. unterhalb von 20° Schrumpft der Kopf stärker als das Ventil, das Spiel an der Nockenwelle wird kleiner.

    Wirds wärmer dehnt sich der Kopf stärker aus, Spiel steigt.

    Wie es dann im Betrieb ist kann ich nur spekulieren, das Auslassventil ist ja heißer als der Rest, Spiel damit wieder geringer. Und da besteht ja die Gefahr, dass das Auslassventil bei zu knappem Spiel die Wärme nicht mehr an den Ventilsitz abgeben kann

    Kann man beim heutigen Sprit noch wirklich viel aus dem Kerzenbild rauslesen? Wenns jetzt nicht gerade schneeweiß oder russrabenschwarz ist ^^



    Ich will morgen mal Kompression bei der ER-5 messen, was sollte der Tester da so ausspucken? Irgendwas oberhalb von 8 Bar und gleichmäßig auf beiden Töpfen?

    Hat vielleicht jemand mal bei sich gemessen und die Werte notiert?


    Gruß


    Ah, okay. Die Membranen (Libranen?! Noch nie gehört =D ) vom einen Schieber lassen sich auch schlecht Falten. Sind aktuell noch ausgebaut. Wie bekommt man die Teile auseinander, um sie anschließend sauber zusammenzusetzen? Auf jeden Fall geschultes Auge, das wäre mir nie aufgefallen =D


    Zu den Fotos: In Live sehen die Schieber nicht so riefig aus. Kommt ggf. vom HDR des Handys (Samsung S7). Und danke für das Lob mit den Fotos, die Kamera durfte ich nämlich nach dem letzten Motorradurlaub als Navi tauschen, Vibrationen vom Moped haben den optischen Bildstabilisator geschrottet:rolleyes: