Wiedereröffnung !!!

  • Hallo liebe Twinfahrer...


    nachdem das Twin500-Forum in den letzten gut 3 Wochen brach gelegen hat und auch eine Wiederbelebung auf dem alten Server NICHT möglich war, ist das Twinforum nun umgezogen.


    Was es damit auf sich hat, versuche ich hier mal kurz zu erklären...


    - Das Forum hat sich womöglich wegen einer Änderung an den Einstellungen des Providers nicht mehr betreiben lassen. Ein Einloggen war nicht mehr möglich, weder für User, noch für Admins.


    - Ein paar Tage nach dem Ausfall sprach mich KLEiner an und fragte, ob ich nicht versuchen könne das Forum zu retten. Somit habe ich, aber auch KLEiner versucht Kontakt mit Dirk aufzunehmen.


    - Nachdem ich von Dirk die Zugangsdaten für das Forum erhalten habe, konnte ich auch über die Datenbank keine Verbesserung herbeiführen, weshalb ich in einer nervenaufreibenden Aktion versucht habe, die Datenbank des Forums vom bisherigen Server zuretten. Dies ist mir mit einigem Einsatz von Zeit gelungen.


    - Nach Sicherung habe ich die Datenbank dann local auf meinem Rechner aufgespielt und siehe da, es ging. Es scheint also tatsächlich am Server zu liegen.


    - Wenn man die Möglichkeit einmal hat, ein Update zu machen, sollte man dieses auch tun und so habe ich über die Zwischenschritte WBBLite1 den Schritt zum WBBLite2.1 durchgeführt. Nach Prüfung (was man allein so prüfen kann), habe ich einen neuen Style eingespielt, damit wir zumindest etwas grün bekommen und den alten Header des Forums habe ich umgebaut, um ihn hier nutzen zu können ( Dirk: Copyright???) ;)
    Des Weiteren werden ext. Links auch in einem neuen Fenster geöffnet (bis auf Webseiten aus Profilen).


    - Nach erfolgter Kleinarbeit (Einstellungsarbeiten usw.) habe ich das Forum soeben auf meinen Server hochgeladen, auf dem es erst einmal bleiben kann bis.... (darüber reden wir an anderer Stelle) :)


    - Nun, nachdem das Forum auf meinem Server liegt, haben wir ein kleines Problem mit der Erreichbarkeit über die bislang genutzt Domain. Diese liegt vorerst bei Dirk, wir werden von da aus hierher weiterleiten, aber Ihr solltet evtl. auch die folgende Adresse mal notieren, allein schon wegen der Cookies:
    http://www.KawasakiS.de/twin/ :)
    Ob die Domains Twin500.de und GPZ500.de auch mit umziehen, kann ich zum gegenwärtigen Zeitpunkt nicht sagen...


    Noch eine Kleinigkeit zur Personalstruktur:
    Aufgrunddessen, dass ich hier die Forensoftware aktualisiert habe und mich mit dieser auch gut auskenne, hat es vorübergehend Personalveränderung in der "Führung" des Forums gegeben. Ich übernehme bis zur weiteren Klärung, was mit dem Forum geschieht, erst einmal die Admin-Position.


    Als CoAdmin habe ich vorerst Dirk mit seinen Accounts gesetzt.


    Als Moderator sind gesetzt: gpzbiene, Le 500 A, TAFKADN und smitty


    Sollte wer von Euch nicht mehr im AM-Team bleiben wollen, bitte kurze Rückmeldung.
    Umgekehrt natürlich ebenfalls, wer rein möchte, kurze Info... ;)


    Ok, das erst einmal zur Neueröffnung... :thumbsup:
    Alles weitere wird sich in den kommenden Tagen ergeben... ;)

  • Wow!
    Sehr schön dass sich nun jemand um das Forum gekümmert hat. Ich hatte schon angst dass die Datenbank mit dem ganzen Wissen verloren geht. Ich kenne bis jetzt kein anderes Forum mit mehr zuverlässigen Informationen über Motorradtechnik.


    Vielen Dank an Mac und alle die mitgeholfen haben!

  • schön dass das forum wieder offen ist =)


    nur leider habe ich inzwischen mein motorrad in die werkstatt gebracht weil ich keinen rat mehr bekommen habe :(


    Das forum hat mir gefehlt =)



    Lg

  • danke, daß ihrs wieder zum leben erweckt habt.
    immer schön wenn sich jemand auskennt und seine freizeit opfert.
    DANKE!

  • Als ehemaliger KLE-Fahrer gratuliere auch ich herzlich zum neuen Forum! Hat mir immer zuverlässig geholfen! Fein, dass es auf den aktuellen Stand gebracht wurde. Vielen Dank an Mac! Und noch viel Spass mit euren Reis..ähm KLEs. :whistling: :P (Scherz)

    • Gäste Informationen
    Hallo lieber Besucher, gefällt Dir das Thema, oder das Forum? Möchtest Du Teil dieser Gemeinschaft sein oder werden? Wenn ja, melde Dich bitte mit Deinen Benutzerdaten an. Solltest Du noch kein Benutzerkonto in unserem Forum besitzen, kannst Du Dir einen Benutzeraccount erstellen. Nach der Freischaltung (genaue Anweisungen erhälst Du per eMail), kannst Du das Forum nutzen. Das ForenTeam

    Dieses Thema enthält 0 weitere Beiträge, die nur für registrierte Benutzer sichtbar sind, bitte registrieren Sie sich oder melden Sie sich an um diese lesen zu können.